Incomplete analytics

Incident Report for SlideSync

Resolved

We have completed verification of the restored data.
Posted May 26, 2025 - 17:49 CEST

Monitoring

We have restored the affected analytics data and are performing verification.
Posted May 23, 2025 - 23:40 CEST

Identified

We are starting recovery of missing analytics data from backups.
Posted May 23, 2025 - 08:47 CEST

Investigating

We are currently looking into incomplete historical analytics data for a fraction of events.
Posted May 22, 2025 - 14:30 CEST
This incident affected: Analytics.