Playback of trimmed recordings impaired

Incident Report for SlideSync

Resolved

The incident has been resolved.
Posted Apr 27, 2026 - 13:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 11:19 CEST

Investigating

We are currently looking into On Demand playback issues in regard to trimmed recordings. Live events and new recordings are not affected.
Posted Apr 27, 2026 - 10:05 CEST
This incident affected: Playback (Content Delivery).